IPv6 and pfSense

Unless noted otherwise, it safe to assume that IPv6 is supported by pfSense in a given area or feature.

Some noteworthy areas of pfSense that do not support IPv6 are: Captive Portal and most DynDNS providers.

Note

On systems upgraded from versions of pfSense prior to 2.1, IPv6 traffic is blocked by default. To allow IPv6:

  • Navigate to System > Advanced on the Networking tab

  • Check Allow IPv6

  • Click Save

pfSense Packages

Some packages are maintained by the community, so IPv6 support varies. In most cases IPv6 support depends upon the capabilities of the underlying software. It is safe to assume a package does not support IPv6 unless otherwise noted. Packages are updated periodically so it is best to test a package to determine if it supports IPv6.